GoPHP5 : pour accélérer le passage à PHP 5.2 !

Par j0k le jeudi 05 juillet 2007, 10:45 dans développement - 4928 vues

PHP4 est maintenant installé sur une très grande majorité de serveur et ce depuis 7 ans. PHP5 corrige la plupart des imperfections de PHP4 mais le changement de version traine et prends du temps à se mettre en place et ce pour plusieurs raisons. image Il est temps passer cette barrière et la communauté des développeurs PHP a décidé qu'il fallait tourner la page. Ainsi, une flopée d'applications tel que Symfony, Doctrine, Propel, Drupal, phpMyAdmin, Typo3 (...) sont tous d'accord pour qu'à partir du 5 février 2008 toutes les nouveautés qu'ils intègreront seront compatible au minimum avec PHP 5.2. Ceci va pousser les hébergeurs (dont certains soutiennent déjà l'initiative) a laissé PHP4 pour enfin se concentrer sur PHP5 et PHP6, qui arrive :-)

C'est une initiative lancée par GoPHP5.org avec laquelle je suis entièrement d'accord. D'ailleurs la nouvelle branche de Doctrine requiert déjà PHP 5.2 minimum ;-)

Pensez à vous inscrire !

  • C'est rapide
  • Utiliser votre compte Facebook
  • Ou votre Open ID
Laisser un commentaire





Catégories


Tags


Liens